Friday, April 16, 2021
- Advertisement -
Home Technology iOS 14.4.1 and macOS 11.2.3 address Apple's WebKit vulnerability

iOS 14.4.1 and macOS 11.2.3 address Apple’s WebKit vulnerability


Apple usually addresses your security issues discreetly and very quickly. After being reported, they follow a careful evaluation and the necessary updates appear quickly.

This is precisely what is happening now, with two new updates released. Both the iPhone and the iPad and the Mac have updates to address security issues. IOS 14.4.1 and macOS 11.2.3 arrived to address a WebKit vulnerability.

New versions of iOS and macOS

Apple has been waiting for some time in the field of its operating systems. Cupertino's home has been developing and testing new versions of iOS and macOS, with several improvements and some new features.

So, surprisingly, Apple has now released two new updates for its 2 operating systems. These were created very quickly and are essential, as they try to solve a serious security problem in WebKit.

- Advertisement -

Apple iOS macOS WebKit security

Security flaw found in WebKit

Although the description of the new versions is not very detailed and concise, Apple has not failed to reveal what it is about on its support page. Here you can see that these two new versions are focused on resolving a flaw in WebKit, the engine that powers Safari.

This was a flaw reported by security researchers at Google and Microsoft (CVE-2021-1844) and is only affecting Apple's browser. From what is revealed, there is a possibility of causing memory corruption and thus running random code on the victim's Mac, iPhone or iPad.

Apple iOS macOS WebKit security

Apple recommends that everyone install the new versions

These new versions of iOS and macOS are created and available not only for the latest models. If you have an iPhone 6s or later, an iPad Air 2 or later, an iPad mini 4 or later, or an iPod touch of 7th generation, you must install the new version.

Apple's recommendation is for iOS 14.4.1 and macOS 11.2.3 to be installed immediately. The company therefore wants to ensure that its equipment is protected and without any security vulnerability that compromises users and their data.



RELATED ARTICLES

LEAVE A REPLY

Please enter your comment!
Please enter your name here

- Advertisment -

Most Popular

Recent Comments